Revisa la seguridad de tu navegador con Qualys BrowserCheck

Publicado hace 7 años por en Consejos Destacados Noticias Seguridad Seguridad Informática

Las vulnerabilidades en los navegadores son en la actualidad el principal vector de ataque para la propagación de códigos maliciosos. Pero no solo los navegadores sufren fallas, también se presentan problemas de seguridad en los diferentes complementos o plugins que acostumbramos agregar en estos para hacerlos más funcionales.

Dado el creciente número de vulnerabilidades que se viene presentando en los exploradores y sus plugins, es importante implementar acciones proactivas como la de mantener actualizadas estas herramientas de navegación para mitigar los riesgos de seguridad.

Con el fin de facilitar esta tarea, existe un servicio llamado Qualys BrowserCheck, una herramienta que escanea su navegador y plugins, en busca de posibles vulnerabilidades y agujeros de seguridad. Esta herramienta también le ayudará a solucionar los problemas de seguridad descubiertos tras la exploración.

Este servicio soporta los siguientes navegadores:

  • IE 6.0 y versiones posteriores.
  • Firefox 3.0 y posteriores.
  • Chrome 4.0 y posteriores.

También es capaz de detectar vulnerabilidades en los siguientes plugins.

  • Adobe Flash Player.
  • Adobe Reader.
  • Adobe Shockwave Player.
  • Apple Quicktime.
  • BEA JRockit.
  • Microsoft Silverlight.
  • Microsoft Windows Media Player.
  • Real Player.
  • Sun Java.
  • Windows Presentation Foundation (WPF) plugin para Mozilla.

Qualys BrowserCheck alerta sobre aquellos plugins que no están actualizados y pueden ser potencialmente peligrosos. Una vez instalada la aplicación en el navegador, desde la web de BrowserCheck se inicia la exploración al dar clic en Scan Now.  Los resultados muestran el estado de su navegador describiendo diferentes niveles de seguridad clasificados por colores, Verde, Naranja y Rojo. Verde para indicar que el navegador o plugin se encuentra actualizado a la versión más reciente. El naranja por el contrario, señala que el complemento o explorador están desactualizados, al tiempo que muestra un botón llamado Fix It, que dirige al usuario al sitio oficial del proveedor de la aplicación para obtener la actualización respectiva.  Por otra parte el color rojo, alerta al usuario de que la versión que esta utilizando es insegura o obsoleta e igual que en el caso anterior, se muestra la opción Fix It para reparar el problema.

Desde LIA Solutions, sugerimos este tipo utilidades que ayudan mantener las herramientas de navegación actualizadas y reducir los riesgos de seguridad asociados a vulnerabilidades  en plugins y navegadores. Adicionalmente es muy importante que nuestros PC estén protegidos con programas de protección proactiva como ESET NOD 32 y ESET Smart Security.